Switching between meshes while in sculpt mode with D key in new Blender 2.91 not working

switching between meshes while in sculpt mode with D key in new Blender 2.91 not working

I have tried unistall and install again but still not working the shortcut

please someone help me this new feature is very nice!

1 Like

Hi Stan, thanks for reply

Blender 2.91 the stable release
i dont have this option here

I concur that this doesn’t seem to work. The key bindings are in the key map, and there’s nothing I can find anywhere to enable it. So honestly I’d suggest using Help->Report a Bug to submit it as an issue and see what they say.

Hello. I have the same problem :pensive:

I made a bug report here. https://developer.blender.org/T83195

I don’t even have a experimental tab to look in, myself, in any version I’ve tried.

You need to activate this option first, to see the Experimental section:

Ah, that does get me the menu, and now I can see that it does appear… in the 2.92 Alpha build only. 2.91.0 appears as rafaelnog’s image above. I was under the impression that this was meant to be a 2.91.0 release feature and the fact that a keybind for it exists at all sort of suggests that ^^;;

2 Likes

I got confused about this as well, it was demonstrated as an apparently official 2.91 feature in a video I watched. Found this not from Pablo, though: https://developer.blender.org/T83195
“This feature is only available in alpha releases (2.92), like the rest of experimental features. The keymap entry is still there for the operator to work in alpha releases, but the operator is disabled.”

There might be a change of key, used for that.

But what can be used in 2.91, is the left column in outliner controlling mode activation of objects.

You can switch from one object to another and staying in Sculpt mode, using that.