Switching Python version blender uses

Hallo,
im running blender 2.49b on mac os x 10.5.8 (PPC). Im trying to get a python script working which the developer says needs atleast python 2.5 to work and im wondering how i get blender to use python 2.6 instead of the system default (2.3). I have 2.6 installed i just need to know how i get blender to use it.

Be gentle i r noob.

Just install python 2.5. If that is what Blender needs, it can not use any other version. At least that is the way it is on windows.

hmm must be different on mac os, because i have installed 2.5 and 2.6 and blender still uses 2.3 …