Symmetry problems in sculpt mode

Hi,

i’m having some problems with symmetry over x axisis. it worked well but when i closed blender and opend my file the other day, my symmetry didn’t work and it was still on, i checked and tried to disabled and than enable it, didn’t work. Don’t know what to do.

Without seeing the blend i have no idea, but you can try the following :

  • click on File -> New

  • click on File -> Append , in the file browser appearing, select your blend file

  • n the list that will be displayed select “Object”

  • In the object list select the name of your sculpt, then click on the upper right on the button “Link/Append from Library”

This will append your sculpt object into your current new session, now go to Sculpt mode and enable Symmetry on the X axis and see if it works

I tried, it doesn’t work, but I can send you a blend file.

You can upload your blend file there :
http://www.pasteall.org/blend/

http://www.pasteall.org/blend/27528

I found the problem , it’s the origin point of your object.

The origin point is used as the center of the symmetry, and in the case of your object the origin is there :
http://i.imgur.com/NuG1tiv.jpg

To fix, go to Object Mode, put the 3D Cursor where you want the symmetry center to be (a simple SHIFT+S -> Cursor to Center should be enough in that case) then on the toolshelf (panel on the left) click on the “Origin” button -> Origin to 3D Cursor

Then you’ll have the sculpt symmetry working good again

3 Likes

Oh, thank you very much, I didn’t noticed it :slight_smile:

For future people with this problem:
I had this same problem and my origin was fine. I solved this by exporting OBJ and importing it again.

2 Likes

Thanks for that tip - worked like a charm for me.