TaperOb does not work

Lol that does does not look like the curve. Appearantly the creator of “Blender for Dummies” is such a genius that I fall even below the category of a “dummy,” either that or there’s some principle I’m missing, I haven’t been able to figure this out for 4 hours now.

I created a circle curve, extruded it with the menu and rotated it so that it’s aligned with the beizure curve on top, I then apply the curve and well, that happens.


Start with a simple curve so you can see how the taper curve affects it.

curve_taper_test.blend (87.8 KB)


You also might want to turn on your viewport names under the Blender settings. Then you can make sure you are creating objects in the correct viewport as you work though tutorials.

I was able to do it correctly by applying the Taperob to a Curve PATH, something I didn’t see mentioned in the book.

Hi Tously Xid,

TaperOb looks a bit funky on closed, cyclic curves. The reason for this is because the taper shape from the your TaperOb curve goes all the way along the length of the cyclic curve that you’re applying it to. Intrestingly, TaperOb should work just fine regardless of whether or not the TaperOb is a CurvePath or not. I’d be curious to see how exactly that solved your problem.

Take care. And thanks for reading! :slight_smile: