Ter2Blend Problems


(Detritus) #1

Hi!
I got this problem with Ter2Blend :frowning: : when I try to start the scripts, nothing happens. In the Blender DOS-windows I get a message that says something like “can´t find module os” or something like that. I´ve tried all the things that your supposed to do (according to the Ter2Blende page) but nothing happens. Does anyone know what to do? I reeeeaaalllly would be thankful for any help here!


(kos) #2

run the script twice! :stuck_out_tongue: at the first run nothing will happen :wink: ,but at the second run the script will run correctly :o if that does not work then check if you have the right verson of python loaded on your computer and if yes then check if the path for the python is set properly :smiley:


(karsten) #3

It seems that your python path is not correct. Install Python 2 and set the environment variable PYTHONPATH.
Also you can copy the needed python modules directly in the blender directory. It can’t find the module “os”, so start with that module. After that you have to copy some more. For every module it can’t find you get such an error message. Sometimes it can happen that you must restart Blender to get the next error message.


(SKPjason) #4

It should also be noted that Ter2Blend, depending on the version you have, may not run on all Blender versions…

Check Guy’s site to see which version you are running, and which version of Blender it requires to run.

Jason


(Detritus) #5

Thanks to all of you who has answered! I´ll be back when I tried them! :smiley:


(Detritus) #6

The problem is solved! I think it was because I got an incorrect PYTHONPATH and missing python-modules that this problem showed up. Thanks to all of you who has helped me!