Why won’t Ter2Blend work??? I even went backward in time, dowloaded Blender 2.28c, and got Python 2.23 , and it still won’t work!!!

is there a newer script to add Terragen maps into a newer version of Blender? I really, really need to get this to work…


Just tried Ter2Blend v4 with Blender 2.41 and it works.

Can you give more information about the errors you get?

let me try Blender 2.4. i worked with the old one and then 2.37a. Be right back…


Yeah… it doesn’t work. I get a “Python Script Error: Check Console”.

Is there anything important I need to do before saving the Terragen world? Or is it blender’s fault?

Thanks for the quick reply.


Check the message in the Blender Console Window
(When you start Blender an ‘extra’ console window is started in which messages are displayed, like error messages from Python programs)

Will do. Let me check…


I also failed using ter2blend and found it more convenient to export as a Lightwave object from Terragen. The import is smooth and fine…