test on crashing file or not ?

can someone open up this file and try to select one object
and experience crashing too!

i cannot select any object in this file cause it makes it crash

so just want to make certain this is not my vista system and it is blender

i tested this in SVN 41377 and SVN 39594 and it crahes

but i did a test with cycle 41206 and it works fine!

ztexturecrash1.blend (780 KB)

thansk for any help for comfirming if this a bug or not!

Ricky, I just opened it and had no problems and no crashes. I’m using SVN 41441 on Win 7 64. I also just opened it on an older 2.59 build and also had no crashes.

thanks

it’s very strange could be only on vista 32 bits!

hope other people can test this and see if it crashes on vista 32 bits or other systems!

can anybody else test with vista 32 bits this file and tell if it this crashes or not ?

to determine if this is a weird bug or not!

thanks for any testing

Opened with Blender 2.60.0 (r41098), on Windows XP.
No problems with object selection, no crashes.

anybody else with vista can test this file and tell us if it crashes!

thanks

No bug, can drag objects into the view of the camera and use f12 (seeing ‘Holzfaser’ faces) :wink:

but did you try to select an object in viewport

when i do that it crashes on me !

not certain if specific to vista 32 bits

i can work with it using cycle 41206
but nto the other SVN
which is very strange!

thanks

I tried your .blend file in with Blender 2.60a running XP on a laptop and DOWN SHE WENT when I tried to select one of your objects.

It’s a Celeron M @ 1.50 Ghz with 504MB of RAM, if that helps.

I’ve been having problems with 2.60 in general, it seems to die easily. But I hadn’t been able to isolate a case as you have.

good news for me

at least you been able to crash !

i will report this to bug tracker !

by the way on which SVN was it?

thanks you so much
cause i’m not the only one!

happy 2.6

i got another file that is crashing in 41 759 cycle

can you guys try to see if you got same problems and confirm this

here is the new test file

gemsstone1.blend (505 KB)

try to select some of the objects in front of the scene like stone shape and it crashes
everytime!

thanks for testing

Instant crash when sphere like object is selected.

This is on r49187 win32.

Happens on Win7 64 bit it is a crash bug and looks it is not only valid for your PC.

[here are files that seems to crash!

if you open each file firs time it works fine

but here how it can crash

;oad up the file sugarcan then go to the file menu and open the othe file can 2562

then for it crashes!

try it and let us know your SVN and OS

can2562.blend (104 KB)
ATTACH]162478[/ATTACH]

this will allow to determine if it is across OS or sepcific to one OS like vista 32 bits!

thanks for testing this

Attachments

sugarcan1.blend (74.4 KB)

The files work fine on Windows XP64 with 6Gb RAM. No crashes.

It might be a RAM issue. As we all know, Blender crashes when it runs out of RAM.

These are small files, however.

did you try the sequences i said

like opening the second ifle form the first fiel sugarcan?
this is where it crahsed for me

i mean i can open each file with no problems
but in sequence then there is a crash for whatever reason!

since 2.56 i have had on occasions some crashes which don’t seems to be clear at all on vista 32 bits
so not certain if because of GPU problmes or blender !

and trying to determine if only on Vista 32 bits OS or also on other system!

thanks guys

@ ricky another blend …

Attachments

can2562.blend (111 KB)

nodes are not important got it working already in another new file and not crashing

but did you try as i explain to see if it crashes or not on your OS.

thanks

I did try your various testing sequences. It works fine using 2.6 r42162.

here is another file which seems to be crashing on 2.61 SVN 42722 on Vista windows
i cannot select anything after opening the file !

open the file and try to select any objects inside and it craches

can someone confirm and specify your SVN and OS system and GPU

mars1.blend (169 KB)

thanks for helping debugging 2.61