Testing 2.69 RC

Hello Everyone,

General question - I have been following a couple of tutorials from cgmasters for the rigging, animation and in game use of a bow and arrow.

When I tried the script to export as stand alone, there were a couple of errors reported for the script.

I tried in 2.68a, and it worked fine.

What would be the appropriate reporting method for this (assuming it has not already been reported):

  1. report the error to the script author
  2. regular official bug reporting
  3. both

Running Ubuntu - 32 bit.

Thanks in advance!

what is the error?

if they changed the API it might be a error on your end?

Traceback (most recent call last):
File “…Blender_2.69RC3/2.69/scripts/addons/game_engine_save_as_runtime.py”, line 228 in ececute self.perort,

File “…Blender_2.69RC3/2.69/scripts/addons/game_engine_save_as_runtime.py”, line 118, in WriteRunrime blend_file = open(blend_path, ‘rb’)

FileNotFoundError: [Erro 2] No such file or directory: ‘/tmp/tmpckeb48/_home_obiron_Downloads_bow_game_start_02.blend’

location: <unknown location>:-1

SolarLune - Thanks - commented out line 115 - all is well