Text Editor replaces letters when i type?

Okay so this is proabobly very simple. its so simple that i cant find it on google because its just so simple. but i have never seen anything like it and i really need help.

When i type in the Text editor instead of adding text, it replaces the letters?
and it looks like this:


How to i set it back to normal typing thing?


Never mind i found an answear, if nyone else have this problem its solved by preessing the “INSERT” button on the keyboard

insert key

1 Like

What if i dont have an insert key?! Somehow this feat is turned ON. Super annoying feat actually
I need to pull onscreen keyboard to turn it off, thats freakn weird :frowning:

in windows hit start type keyboard select ‘turn on screen keyboard’ and hit insert there.

yeah did that, but thats ridiculous! I got a tenkeyless keyboard, so i cant have activated it?!

even “shorties” usually have an insert via fn key.

You might have somehow accidentally blinded the insert text-editor function to another key binding.