text problem

i have generated a text to use it in realtime with FTBlender, but when i start the game (i have already set everything)instead of showing what i want the game just shows @@@@@@
how do i fix this?

This means the font texture is incorrect. Be aware not all resolutions are supported (e.g. you can’t have all characters on screen) Therefore you should experiment with the settings. BTW. The default setting is usually fine.

NEVER remove or change the dots at the top of the texture. This is important information for bitmap text.
NEVER store as JPEG as it changes the image content (and therefore the top of the texture). Better use PNG. It uses lose-less compression.

i used the image as it came out from FTBlender, this worked for a lot of fonts i used in previous games, i dont really know whats wrong with this one , if you want i can upload all the files so you can see by yourself…

i solved this doing this thing:
i deleted the font, and searched a new one

maybe the blender text thing sometimes ,with some fonts doesnt work?