texts without shades in game engine

hi i create a game whith dialogues
but in the very dark scenes, it cannot be seen the text white.
the text becomes dark.

how i can form the textures of the text
so that it does not respond to the lights of the scene.
the text continues with the same illumination.

thanks for any aid
excuse me my English.
i am spanish from argentine
I hope can understand to me

the example:
http://pochoblender.googlepages.com/textwhite.zip

Go into UV/face select mode and switch off light. That should do it.

I noticed “Use Blender Textures” was switched on under the game menu. Uncheck that and if you want shading, go into the UV settings of the object you want shaded and press W and click the first “light” that appears on the menu.