texture angle wrong

i put a wood texture on a beam see pic

but the angle of the texture is all wrong?

is there a way to rotate that till desired efect

i know the T-key but it does not work for rotate !

Thanks

  1. You could rotate your Object in Edit Mode instead of rotatieng the texture.

  2. If you want to change the AxisMapping, you can use the xyz Buttons in the MapInputPanel

  3. The size an offset settings in the MapInputPanel are another option especially for 3Dtextures

Pat

Use an empty, set your beam’s material then to use the empty as the coordinates.

Now rotate the empty, rotate the texture.