Texture bake problems from Highpoly to lowpoly model

I have imported a FBX file into Blender with a highpoly model. I have to convert this to a low poly model and bake the texture.

The object itself I have simplyfied with the help of retropology. But now I have problems with bakeing the texture. In the materials shading the original high-poly with the textre is displyed.

I have tried bake the texture both with a cage object and without, but each time I only get a black texture. I have also tried various tutorials, so far without success.

I have tried it with Blender 2.93.0 as well as with Blender 3.2.1. Unfortunately with both the same result. I am now quite at a loss as to what else I can try.

Baking per se is a complex task… baking in blender also might be not the intuitivest one… you did investigate backing with some tutorial and could do it at all or does have problems with this specific one…
Whatever: you may overthink to give more info here to solve this…


Do you have other active meshes? I don’t know if it’s a bug, but I had the same issue once and I disabled all the meshed minus the HP and LP I needed for the baking and it fixed it.

1 Like

Info that we might be helpful in finding the cause:

  • what Bake Types are you trying to bake;
  • material setup (at least in older versions there’s been an issue baking with non-zero Metallic and SSS values, not sure if it’s still present);
  • what objects are in the scene (for example, some forgotten overlapping mesh might result in unintentional Ambient Occlusion over the whole bake).


I have now solved the problem. I have created a completely new material, so it worked.

For test reasons, I had tried to bake the texture for the original in the same shader, and also got a black texture. After that came the idea that maybe somewhere in the shader was the problem.
I don’t know if the problem originated already, or if it crept in when exporting the file, I can’t check that, because it’s not my own file. But with this it worked wonderfully.

So simple, and yet it kept me from working for almost a complete day.

Could you show us a screenshot of the bake settings? It’s hard to tell what the problem is without more info.