Texture help (blend included)

2.78a was buggy for me so i am using 2.76b works better but still some problems. I made a fish with a texture but no normals yet. On my system in Blender render it looks okay but when I switch to Blender game faces disappear. Need to know how it looks on your systems. I might be doing something incorrectly or it might be Blender 2.7 on my computer is buggy, so please download the file and see how fish textures look in Blender game. Thanks
http://www.3dfishworld.x10host.com/regal5.blend
digiman

turn off backface culling on those poly’s

That works but in my old blender 2.49 I can select each face on fish body to make it clipalpha (needs that to work) How can I select each face make them clip alpha and make the fins just alpha? It does not seem to work for individual faces, just for the whole model.

digiman

I think u forget pack the textures … i cant see the textures.
ps: if u don’t know how to do dat:
File > External Data > pack all.blend or automatically pack into.blend.

But i “think” too u will need “2 faces” and not 1 single face to get texture.
In BGE i “think” u cant get 2 faced textures … but im close sure about dat.

cheers.

How can I select each face make them clip alpha and make the fins just alpha?

did not look at the blend.

you can do this with adding an additional material. select all fin faces then head to material tab add a new one select it and hit assign.

I added a new material but also a new texture then assigned it. That worked. Thanks.

digiman

nice info …
k bye
happy blend