Texture is visible in textured-viewmode but not in rendered image

Hello everybody, I’m new to blender and new to this forum!
I tried myself on a 3D model of a vintage TV and everything turned out OK except for the texture…

As you can see, the texture is visible in the textured viewmode (image1) but not in the final image (image2)…
I’m using blender render (internal engine).

Can anybody help me?

have a good day!


rendered image:

also: here is a screenshot of my UV-unwrapping and how I assigned everything in the texture-tab.

In the Texture / Mapping panel, change the projection from Cube to Flat

Thanks, I did that now, but I’m afraid it hasn’t changed anything… :confused:

Is your texture applied to the correct material?

Judging by this image, there is kind of alpha issue. Why would you do need alpha to this material?

I unchecked ‘use alpha’ but it doesn’t make any difference :confused:

What do you mean the correct material? I used a material for the television and then I applied a texture to it and UV unwrapped it… did I miss something there?

thanks for all the answers by the way!

Blend file including all textures packed into it (File / External Data menu). Please supply.

Upload to http://www.pasteall.org/blend/

http://www.pasteall.org/blend/20949 there you go! =)

Texture / Mapping panel.
Deselect ‘From Dupli’ tickbox

wow thanks a lot!!! that solved it!!!
but what is this tickbox for? what does it do? when does one need it?
thanks a lot guys!!