Texture masking problem?

Hi blender heads :wink:

When I make a masked texture and turn on the Nor button in the
Map To panel,that affected the other texture, but i dont want it.
So, how can set “Nor” only just own texture that not affect the other
masked texture?

thx

juste define an ID of VertexGroup different for both MAT :
F9Pannel in EditMode :
selectVertex for on MAT, New and Assign
selectVertex for onther MAT, New and Assign

You got 2/2 ID then in MATPannel 2/2MAT :slight_smile:
Set your first MAT 1/2 with or without Nor
On the other MAT 2/2 ; Make it Single (LMB on [2]) and Set it with or without Nor…

thanx :slight_smile:

but i soved that with other method:
I maked a copyed texture under “Mask” texture layer and turn on Nor button so that not affect above “Mask” texture layer.