(texture painting)blender bug help :(

I was doing some modeling and there is a part where I needed to press F to add a face to the group of vertex then I started to do some manual texture painting but when I tried to paint that part of the mesh it didnt worked while the other group of vertex got painted why is that happening?

What do your UVs look like? Do you have overlapping unwrapped faces ? Show us screenshots and link you an example blend file that demonstrates the problem.

http://postimg.org/image/x3t18hdtd/ you mean like this?

The screenshots tells me nothing really. What are you trying to show ?

Upload your blend file to http://www.pasteall.org/blend/ and tell us the download link

you added a face but that face is not yet unwrapped. you need to unwrap the model again.


Your Uvs. There are overlapping faces so when you paint on one face you’re also painting on the face that overlaps it. You are also wasting huge amounts of texture space.

Before you continue texture painting you first need to understand the first step of UV unwrapping.
For a quick dirty method in edit mode select all vertices and U / Smart UV Project / OK. This will give an unwrap without overlapping faces that you can paint. This is not the most ideal method but will work.

You also have inverted faces so to see them when texture painting select all vertices and recalculate normals (Ctrl+N)

im trying to post the link from paste ALL.org but idk its like http://www.pasteall.org/blend/26251

thanks solved <3 this page is awesome now Im loving more 3d modeling

guys there is an anoying part that I cant paint i did the unwrapping correctly but nothing :S idk whats happening now plz help @JA12: thanks for the advice but right nao im stuck on this :frowning:

lol idk why it was but I just merged the damn vertex on the center and its solved xD its still lookin as i desired anywayz time to move on