Texture Problem. Texture not render.

Hello every body.

Before i brake my laptop, a i’m posting this problem here, hoping somebody can help me soon.

The problem is that a unique texture of an unique object in my scene is not rendered. I men, i have like 6 objects more, each one with its unique UV texture, and each one is rendered well, i mean, you can see the texture in the render. By this object specific does not.

More info, I have link every object in the scene, except the floor (which i create in this scene), then set the scene and render. The rare thing is that i am working with the texture shading option on, and you can see the texture on every mesh (including the problematic one).

I have try every option, make local the link mesh, unwrap again the mesh, then aply the texture, set the texture to a new material, and nothing, the texture is not render.

Please, i need some help here, because i have to finish this proyect before 31. So please!!

P.D.
Merry Cristmas and Happy New Year!!

Usually if the texture doesn’t show up in the render, the reason is that the texture has not been added to the material.
Don’t mix up the texture in the UV/image editor and the texture in the material settings.

Thank you, i’ve think so, but that is not the problem, i have verified that like 5 times or more. And the rare thing is that i can see the texture with the “texture shading” on, but not in the render. I’ll upload some render to show the problem.

Here, in the first one you can see a render of the active viewport, and in the second the render output. As you can see (sorry, i think the renders are a bit small) in the first one, viewport, the flying object has texture as the trees, but in the render output, its not. That is my problem.



If it’s UV Mapped, have you assigned a specific UV map for the helicopter?

Yes i have, thank you. The strange thing, i have reboot blender, and the UV map dissapear, so i mapped again the helicopter and it work. Really, this is a bit frustated. But thank the comunity.

Admin, you can close this thread, thank you!!