Texture Rendering Problem

My texture shows up fine in Object Mode, but showed up as completely black when rendered. I realized I did not add a light source, but once I did the texture rendered off-color and with white stripes going down it. This happens regardless of what settings I choose for the light source. What could I do to fix this?

What render engine are you using?

Blender Render

Sorry, I’m probably not going to be much help with BI. The only thing I can suggest is to make sure your object isn’t duplicated on top of itself.

I know your post count is probably too low to attach images and files. But they do help us to help you. There’s not much information to go on without some point of reference for the reader. Do you have your materials set up correctly?

@bobbyboy222: If you can’t upload here yet, then you can upload your .blend file to pasteall.org/blend so ppl can take a look at it (just observe the 30MB limit). Be sure to include textures, etc.: use the menu item File/External Data/Automatically Pack Into Blend.

Here are my textures and materials settings.

In the texture section, under mapping->map, do you have more than one uvmap? Have you tried leaving it blank? Unless I’m projection painting I don’t have much use for it myself. Although it has other applications. Leaving it blank shouldn’t cause an issue if the model has been properly unwrapped, so out of curiosity try hitting the “X” next to “0”. Or if there’s another option, switch to that.

That wasn’t it, but the error was in the same place. My size variables had been skewed, for some reason. Thanks for trying to helping!