Textures get blurrier the further away....

This is a picture from a scene I am working on:

As you can see there are obvious blurring lines on the concrete texture…
This only happens when testing the scene in the “standalone” player. It looks fine in the viewport…
There is also this message in the Control-Panel, maybe it is of any importance:

This is not the only scene this happens, in fact, I have tested some of my previous “games” and tests and they all seem to have this problem.
I have already turned off “Mipmap” but that doesn’t seem to be it…
Any help would be greatly appreciated! :spin:

(I apologise for any grammar mistakes, English is not my native language… :o ^^)

First and foremost, with turning off Mipmap you probably mean the option in the user preferences however this doesn’t affect blenderplayer.
To disable mipmapping in blenderplayer you have to run this short script:
from bge import render
and in addition to that i would recomment to force 16x Anisotropic Filtering via e.g. the nVidia control panel (again for blenderplayer.exe, not blender.exe itself)

Yes, I meant the option in the user preferences, sorry if it was unclear!
The part about it not affecting the blenderplayer makes sense. Thank you for the reply, that really helped! :smiley: