tga render

my object is textured by a tga image, but when i render a image, it turns bavk to the default color, what do i do?

That looks like you UV mapped the image, but did you also add it as a texture for the object’s material?
(F6)

in the object’s material buttons, check the button “texface” to render the object with its uvmapped material. (see picture)

Alternatively, you can add the tga image as a texture to your object and choose “uv” instead of “orco” in the mapto options.

Attachments