The Beauty of Industry.

A field, with a rose. The rose is made of green piping and twisted shards of green metal, crowned with red Plates. The metal is meant to be worn, hence the discolouring done with the Stucca texture type. Please give me some constructive criticism. I just need to do the background. Sorry about the typo in the image title, ignore that.

Attachments


bring the camera closer to the subject or jack the resolution up - can’t see much of anything.

Thanks for the criticism. I’ve added mirrors to the walls that the camera is now facing. I like the unexpected way the reflections didn’t come together at the corner, looks like a glass rose as well as the two steel ones.

Attachments


Make the grass nails…

You might want to identify the pipe as pipe in the picture. For example: add joints that you might see on plumbing pipe, add rust or something similar.

This looks like it could go somewhere.
-albert

How would I make the grass nails? Different textures? Or just colours?

I’ve edited the mesh to give it joints, and added rust spots. Thanks for the crits!

Attachments


For the grass-to-nails-thing: First model a nail then parent it to the particle emitter. Or you can subdivide your ground plane a couple of times and use dubliverts.

Intresting idea. Soft shadows could make it a bit better(arealight or spot can give these, if I’ve understood correctly).

The plain is the particle emitter right? I tried to parent the nail to the plain, both ways, but it is still grass.

you have to select dupliverts in the Object buttons (F7) Anim Settings for the whole nail thing.

I tried, but the program became unresponsive as soon as the nails appeared. How could I fix this? The nails appeared at the rosebud too.

:slight_smile: For the particle emitter thing you need take a couple of additional steps. Like turning ‘static’ off.

I guess the duplivert method is better for this one. Are you sure that the ground plane and the rosebud are different objects?

The ground plane are seperate, but the nails appear on the rosebuds z coordinate, and offset to the left. Very annoying. How do I fix it?

Attachments


Please could someone help me fix it?

the “dupverts” are drawn relative to the emitter. move the nail down (the “real” one) to where the ground plane is

Thanks, I’ll try it when I get home.

This is what I got so far. I’ve set it to show the emitter, the plane, but it only shows the nails.

Attachments


Under the particles window click the button ‘mesh’… i think :stuck_out_tongue:

Mesh is clicked, it has been selected.

The weird thing is, mesh is still ON but it only doesn’t render when duplivert is also active. There’s the problem, how do I fix it?

seems hoaky, but just throw another mesh in there.

btw, are you going for nails or thumbtacks?

I added the other grass mesh, and moved it to match the nails’ positions. Here it is, this is as far as I thought to take it. Is it ready to be called finished yet?

Attachments