The Cube startup

Hello, I’m experiancing a little problem in Blender where that little starup scene with gray cube will not appear.
Instead, a different startup file will appear on the screen with all of the assets I’ve used for this video game I’ve been working on. I was just curious if there was a way to change it back to the cube startup. Because you know how it is when you want to start off on with a clean slate.

Thank you for your time, Dizzyman572

On the top header, click on “File” then on “Load Factory Settings” to get back Blender in its default startup.

Oh, now I feel silly. Thank you for solving my problem. :slight_smile: