The hip bones are not influencing the bones above, using the addon UE to Rigify

Hi, I’m using the UE to Rigify addon and I need the bones of the hips to influence the bones above and not the bones below, thanks in advance.

It looks like the legs are in FK mode. Select any of the widgets of the leg and set IKFK to 0.000. This has to be done for each leg.

However the hips will never affect the bones in the upper body. It’s not how the Rig is set up. For that you can try the Torso control (the box widget in the same area as the Hips) or the Chest control.

1 Like

hey whats up hey another a question regarding something there, what is this for exactly? Screenshot 2021-04-05 205940 Screenshot 2021-04-05 210047
how this one works?
Screenshot 2021-04-05 210121

Thank you I have tried but i think there is no way to control the bones above

1 Like

@Itamar I am not sure what you mean. I guess you need some very specific movement.

@MichaelBenDavid the Follow options define whether the limb or head will fully move with the body or it will preserve its orientation in World space. This is much easier to see than explain with words. Give it a try.

Here it is with arms set to follow 1.00 after rotating the chest.


And here is the same chest rotation but Follow is set to 0.00

Same for the head but the values are inverted for some reason.

1 Like

All right, i will try thank you.