The latest in Eevee/Grease Pencil demos and animations

blendertest

(cgvirus) #45

Not sure which one is the right place. Please remove if necessary. Thanks.

A test demo for Blender Eevee Alpha clip and SubSurface Scattering


(0o00o0oo) #46

For sure the right thread. That looks great!


(Romanji) #47

I just uploaded this dude on my channel.
I can’t really animate him, since it is the high poly model and there is no lowpoly and no rig, but sooner or later…


#48

Hi

I watched the demo video @cgvirus posted above, looks good :slight_smile: And im wondering does Eevee support transparent shadows yet or is it just broken for me because i use a Amd RX480 gpu ?

I get either no shadows from the object with transparent shadows or just the standard object shadow. The Material uses a simple b&w Image Texture to control a Mix Shader connected to a Principled BSDF and a Transparent BSDF. I have tried the different setttings in Material Options for both Blend Modes and Transparent Shadows and i can’t get it to work the way i wanted. Cycles had no problems with this.

I wanted to use transparent shadows with for example: vegetation, more stylished hair or perhaps an old torn cloak.

Also anyone else having problems with materials not loading correctly in Eevee after loading a .blend or is it just another Amd-gpu problem ?
It works thankfully if i either press f12 or select the glitched material and click use nodes twice to force it to reload.

I know there is still much work to be done with Eevee and im not impatient :slight_smile:

Sorry if this is the wrong topic for my questions.

Thanks.


(JohnMalcolm1970) #49

I get this in cases where I’d built a scene and materials in Cycles in 2.79. Nvidia GPU. I don’t get it AFAIK if the material has been setup in 2.80 or the scene has been saved in 2.8. I tend to tab each affected object into Edit mode and back to get the textures to appear. It only seems to happen in materials using images.


#50

Ok good to know it wasn’t just an Amd bug. :slight_smile:


(cgvirus) #51

@FulgoreGamer have you tried this?


(cgvirus) #52

for texture reload, dragging the timeline worked for me. Also use nodes double click.

EDIT: Today I have found that if your objects are in collection: Go to Outliner> Disable collection in viewport (the HASH or Grid icon)> disable and ebnable it agin will load all the textures.

@FulgoreGamer


#53

Thanks for the tutorial :slight_smile:

Sadly at first it did not work for me with: blend mode: alpha clip and transparent shadow: clip.
I have tried the other options aswell but they did not work either.

But after some more testing i managed to get it to work halfway. For some reason Contact shadows in lamp settings works, but not the normal shadows. Sadly contact shadows are view dependent like screen space reflections.

So i guess i just have to check new versions of 2.8 every once in a while and see if it works closer to the full release or Amd makes better drivers.


(cgvirus) #54

You can test it. After going to file>load factory settings. Then enable GPU. and then try. I am doing it whenever downloading a new build. As the preference is cached each time. and creates conflicts.
Come here and we can discuss further:


(Ace Dragon) #55

I’m pretty sure the discussion of graphical bugs in Eevee can go in this thread.

Let’s keep this mainly on what people are actually doing with the engine.


(Glenn Melenhorst) #56


A little more fun with Eevee. This render at 3K took about 20 seconds with filtering turned up. Still getting some AA edges on the fins but it’s pretty clean besides that.
Glenn


(JohnMalcolm1970) #57

I created a guitar model pretty much just as an excuse to try and create some nice wood material. I’ve got a small pile of wood veneer samples that fit neatly in my cheap Epson flatbed scanner :slight_smile:

I did most of the work in 2.79, but I was very happy with the rendered animation I got out of Eevee from it. The model could still do with a bit more work… especially the poor guitar strings. I’ll need to see how I can get refractive materials looking closer to their Cycles equivalents as well.


#58

Just wanted to see if cloth physics would work in 2.8. The viewport playback of the flag was working fine, but when rendered in image sequences, the flag animation had errors. Will figure out soon.


(TheRedWaxPolice) #59

(Geographic) #60

A simple drone wip model, cause i was rather curious how well 2.8 would work, was slowely updated over various 2.8 versions, carefully not using in production :wink:

I was more curious how things would work out from 2.79 to 2.8, with 2.8 one tends to switch a lot more between edit / object mode and final shader model, as artist your more closely thinking towards the end product (more nearby as a cycles render of 3 minutes), though i do like cycles glass better. But the switching maybe, is eating production time as well (normally i kept drawing a hours then looked to the end result.)

If the rendering of eevee was better it would have been an animated new DJI hoax :wink:


(Glenn Melenhorst) #61

Playing with 2.8’s animation tools and NLA. At the end of the night I thought I’d try to scatter a collection with a particle system and was surprised to see Eevee handle it okay!

Glenn


(Charbel Nicolas) #62

I found this on youtube today. Looks pretty good! Great work from Глеб.


(Richard Culver) #63

Lookin’ real good!


(Richard Culver) #64

I am curious if there is a way to randomize the start time and speed of the animations? So the crowd looks more natural rather than completely cloned.

Nice demo!