The Raiders of the Lost Mesh (with radiosity)


(S68) #1

Hi!

I’m playing with radiosity on a not-so-large (145kvertexes) very-low-materials (5) scene.

When I run radiosity everithing looks fine.

THe Image in my window is nice (dark, but that’s another problem)

When I substitute meshes and free radiodata I get

FIVE meshes, none of which contains more than 31999kvertexes.

This is funny but I assume that radiosity tries to join all meshes in one, as it usually does, but it can’t because there are too many vertexes, so is joins in chunks.

All meshes shares more or less all 5 materials, since they are made pretty random.

The ugly thing is that, when I render, only ONE of those meshes shows up :o The others are not there.

I browsed the forum to look for an answer but neither

http://www.elysiun.com/forum/viewtopic.php?t=1493

nor

http://www.elysiun.com/forum/viewtopic.php?t=856

seems to give me an answer.

Thanx in advance

Stefano


(blengine) #2

could u post up your blend file so that we can clearly see whats going on? and try to fix it first hand?


(S68) #3

I’ll post it later on today :slight_smile:

Thanx

Stefano


(paradox) #4

I don’t know what your problem is without looking at the blend file. But in the past I used to run radiosity and then hit replace meshes add meshs free radio data then move the mesh to another layer and render but after doing Dotblend’s technique I just run radiosity. replace meshs, collect meshs, free radio data and render. So why do I say this, because without looking at your blend file like I said I thought I would mention the way I do it because so far I have never had that happen to me. After you make the blend file available maybe we can come up with a solution.
Paradox


(BgDM) #5

I have had this problem also in the past. The only suggested issue that could cuase this is the vert count thus far. There are a couple of threads here in this section on this.

I hope that this can get solved for the new release, cause I love using it, but it can be a pain at times.

BgDM


(0ptikz) #6

I had the same problem with a particularly complex scene I was doing. My advice is this:

Use dotblends method of texturing, then do the radiosity Calcs in 1.8 instead of 2.xx…

…Worked great for me.