The texture deforms if I turn on Subsurf Modifier

Hello. Thank you for watching my post.

I could paste a texture on my character. But if I turn on Subdivision surface, the texture deforms. I guess that’s because the shapes of mesh change.

How can I activate subsurf modifire without deforming the texture?

I would appreciate if you could help me.


Attachments


When you UV unwrap your object there is an option to ‘Use Subsurf Modifier’ Try enabling that when you unwrap to reduce distortion.

Wow, it worked!
Thank you again!