The tutorial I'm following went horribly wrong...


(hyphenex) #1

At the bottom of the page found Here I tried to follow that make the fur on your character thing

What I ended up with can be found at http://hyphenex.ugtech.net/FunnyDude.blend

Please help me, I’ve no idea what I’ve done wrong


(Fligh) #2

I was going to ask you which version of Blender you’re using, but I’m off to the cardiac ward now so it doesn’t matter anymore.

You have 2 spheres, both subsurfed to level 3, 1 with Halo and the other shooting 10,000 particles.

[!] [!] [!]

http://blender.isoserv.com/uploads/HairFade.blend

there is a .blend I posted some time back for hair in 2.4

%<


(Coalth) #3

actually, that tutorial is totally obsolete. go get yourself a copy of the 2.40 alpha, and follow this tutorial:

http://koti.mbnet.fi/falgor/questroom/particles/

have fun!


(hyphenex) #4

Any tips on how to fix that though? I’d love to make that fuzz ball dude


(Fligh) #5

Just look at all the particle settings in the .blend I posted.

%<


(hyphenex) #6

It didn’t render


(Fligh) #7

It won’t, unless you have Blender 2.40a2. Get it here:

http://www.elysiun.com/forum/viewtopic.php?t=54888

%<


(hyphenex) #8

http://download.blender.org/documentation/NaN_docs/Manual2.0/images/Wuschel.jpg

No matter how hard I try, I can’t create anything remotly to look like that… If someone has managed, can you pleese send it to me… I’d love to know how to do it. I have tried experimenting, I’ve tried for hours without any luck


(Fligh) #9

You can get a whole library of ‘fur’ examples from Sketchy here:

http://www.elysiun.com/forum/viewtopic.php?t=41356

%<


(hyphenex) #10

They are Sweet… I’ll be experimenting with these no doubt, Thanks


(läx) #11

Hi,

look at your texture settings under ‘Map Input’. the ‘sizeX’ and the ‘sizeY’ have to be tuned.
also the ‘colorband’ setting: what you need is a line like thing in the preview screen.
please look also at your ‘halo’ settings under ‘shaders’, switch the ‘stars’ button off.

and check the pics in the documentation for comparison with your settings
http://download.blender.org/documentation/htmlI/ch20s02.html#section_particles_static

when I opened your blendfile your mesh had hundreds of vertixes. you don´t need that much. for experimentating hold the ‘Tot:’ number in the static particle window low.