thick grass?

Hi community

I am trying to make grass. I have it set to hair. when i rendered I got this

if you notice the grass is thick. what do I change to make the grass thinner. also for the materials I just had it like this so you would get the picture but how would i make it to where the light goes partially through like this?

P.S. I have tried to add a blend file but it wont upload

If you are in fact using cycles, at the very bottom of the Particle Settings Tab, there’s a section marked Cycles Hair Settings. You can adjust the root, tip, and scaling values to change the thickness. To get light to pass through, you need to set up a translucent shader through either an Add Shader or Mix Shader node. I’ve found using a texture image of grass instead of just a color works better for this. If you’re still stuck, post more details about your setup.

It looks like you need to adjust the “children” section of your particle settings? The default settings for children will make them all stick together like that. In particular, you probably want a negative setting for the “clump”. -.5 ???