thickness statick particles is variable

Hello,
I’m composing an abstract movie (one minute) with static particles. Everithing works well, but I discovered that if I render a small image, the lines are thick (good), but if I render it in HD (720p) then, the lines are a lot smaller (not good). The problem is that I’ve set the strand thickness already at maximum.

for speed I’m working at PAL settings, but I want the final version in HD, with thicker lines than in the screenshot.

Here some samples:

rendered at 320 - 240: link

rendered at 720 - 576: link 2

rendered at 1280 - 720: link 3

You see? The lines doesn’t stay as thick as they where in the 320-240 render…

Is there a way to fix that?

Here arre some screenshots
particles
particle motion
tangent shading (strands)

Thanks
Elias Heuninck

nobody?

The lines stay as thick as they are in the renders in stead of scaling with the image.
Is there a way to give-in a higher max-number for the strand-thickness?