this cant be right..

i dont know if this is the correct section for this thread, but will somone please take a look at the attachment and tell me why a transparen object has a completely opaque shadow? the set up is a single light, a plane, the bowl with alpha at 0.001 and mirror all the way on + the cam obviously. its rendered in yafray, which i have no clue about…

Attachments


there’s a shadow setting for this FAQ that tells blender to respect alpha. search forum.

this is just a guess, but does your wood material shader have “TraShad” turned on?

thats it, thanks