Those pesky normals...

J/k

Is there a way to have them turned-off as default, or is there a hotkey for them? (I mean the display of them, not modifying or anything)

but this is only in edit mode
why does it bother so much

you need to check these anyway
or might cause al kind of render artifacts!

happy bl

By default the display of normals is set to be OFF

Oh thats funny, Rich…
yeah I know Rick, for sure, kind of get in the way of seeing the shape a lot of times, hotkey would be handy…

easy to turn off in N panel
can change the size and turn off
for faces verts don’t really need a short cut key for that it is right in your face !LOL

do you know how many short cuts there is in bl ?

happy bl

yes, pretty easy, but annoying