To Skanime about low frame rate


(rav_bhara) #1

I had the same prob with frame rate, Is this no all games or just alley fighter. If its on all games then set ur acceleration to full. u can try to update your graphics card driver.


(Skanime) #2

It’s happened onh every Blender game I’ve tried. But I’m fine wirth other games, such as Neverwinter Nights. How do I change my acceleration?


(rav_bhara) #3

If ur running windows. click 2nd mouse button on the desktop,click properties, click the setting tab,then click advanced. You will see a troubleshoot tab, click that and u will be able to adjust the acceleration (choose full). The prob that i had was i upgraded to XP, and everything was really slow. I updated my graphics card driver then everything was fine


(saluk) #4

Yeah, I had the same problem with blender on xp. I updated my drivers and it still didn’t work. I turned off the mouse shadow, and lo and behold, SPEED!

Although I still have a lot of slowdown on published games.


(rav_bhara) #5

yeah, the frame rate improved but my buttons used to flicker. i think it was u saluk who told me turn off the shadow. Thanx for that, its made life a whole lot easier!!!