Too many faces!!!

For my major project for Software Design and Development I have to make and document a program and for this I’m going to make a game through Blender. I have seen a few tutorials towards the game engine but enough of that.

I’ve made a mesh of a bazooka but I have turned subsurf on and up to three but it looks like its just screwed up.

.Blend here!!!

Don’t do it and give it back to me. Just tell me how to do it, that way I can lernded!

And a small question, Is the .blend1 file with the original .blend file important or is it just a temporary one?

Tell you how to do what?

The bazooka have to much vertices. A good looking cylinder can be achieve with 16 faces + subsurf 2.

In the middle of the bazooka you have face will null area.

Avoid triangle.

the .blend1 file are just previous version or your file. you can control that in the user preferences.

select a few edges… press shift+ e and then drag the mouse… just like when scaling… that changes how much subsurf affects tat line

Ahh ok. I’ve done it and it looks great!

Subdivide bits and pieces and done.

From the back
http://www.newfoundorder.com.au/gallery/8_17_02_08_3_13_34.jpg

From the front!
http://www.newfoundorder.com.au/gallery/8_17_02_08_3_19_57.jpg

Now all I have to do is to make the crosshair, Handle and then the ammo!