Toonkit for Cycles 1.3 Preview 2 Released and 25% OFF

Hi, I bought the kit from blender market and installed Tonnkit1.2 in blender 2.79 and 2.8 from add ons.
I am unable to add any shaders… keep on getting filepath user preference error in 2.8 as well as 2.79 version…
What am I doing wrong?
Is there any installation video which I can refer to add shaders path?
Cheers

Hi rj2312.
Contact us in blendermarket inbox message system. We will be glad to help you!

I was just wondering if it’s possible with ToonKit to specify explicitly which lines will be rendered? For example, is it possible to render Sharp edges or Seams with lines? Thanks!

Hi z01ks.
You ca mark areas with the vertex color discontinues (Line Mask input see in the lineart documentation)
But you can’t mark specific lines. For that we recommend to make small holes in te mesh (using bevel, selecting the internal faces and excluding it e.g) to produce normal discontinues.

Hi Vitor!
I love Toonkit a lot and managed to set up most of my character with it (in blender 2.8), but I just can’t pull off the same effect considering anime styled hair (particularly, the specular effect) in v1.3 that earlier versions could (in earlier blender versions). When you have time, could you please consider making an updated version of at least some of those tutorial files that you made for the earlier versions? Or at least give some advice on how to achieve that anime style specular highlight on hair?

I am working on a simple scene where I have a ground for my object. I’m getting shadows on the ground even with no light in the scene. When I add a sun lamp, I am then getting 2 sets of shadows. It seems to be proximity is causing the shadow - maybe an AO effect?

The image below has no light, but you can see a shadow from the flag, and then the two spheres (not with any shader) are showing a shadow for only the one on the right as it’s lower to the ground.

Any suggestions?

Hi litcott.
We’re in progress to update all the demo files to the new 1.3 version :wink:

1 Like

I think it could be the Line Rendering not a shadow. if it’s the case you can set a prefix “-” in the object names that you don’t want to produce Shadow/Lines Rendering. See if it fix for you.

That worked! Nice!