TopBar is hidden?

I can’t seem to find my topbar when I load blender 2.8. I downloaded the latest version off the blender site and searched the problem up online with no luck finding it. I pressed tab to enable the edit mode and t to enable the toolbar, however the topbar never seems to show up. I am also missing the gizmos option in edit mode as well. I tried downloading blender 2.8 from 2 computers, and the same thing happens, no topbar. I would really appreciate if someone could look into this, I’m not sure why this is happening.

Right click.