Tornado: problem with rendering

Hi,I was wondering if you could help me with the render of my tornado : (link of the tutorial : http://cgcookie.com/blender/2012/05/04/creating-a-tornado-in-blender-with-particles-and-the-smoke-simulator-part-02/ )I would like to get rid of the black points in the middle of the tornado, I have tried with : - integration to 0.2, and high res division to 2 (first image)or - with integration to 0.05, and high res division to 3 (second image)


(high res : 3, integration 0.05 ) :
Any idea?Thank you very much

Attachments


what smoke sim resolution is that (not high res subdivisions, just regular ones) ??? it looks oddly blocky for the settings you have. I’m thinking this could be the issue, you may have really high res smoke sim levels, on a low res smoke sim

Thanks, so the smoke resolution is at 50 and the high res smoke at 3, and if I try a smoke resolution at 70, and the smoke high res at 2, here is the result :


Can I give you the .blend file? I don’t understand where I made a mistake, because the image in the tutorial looks great (the only difference is that my tornado should be white). Here is my .blend file : http://www.pasteall.org/blend/19644

Thanks again

Set the step size to two.

Hope this helps
-Thanks

Thanks mslarsen, sorry, do you mean in “Physics”, the “Size” field?

EDIT: okay sorry guys, I figured it out, I had to change the color in “emission” “reflection” in the Material settings, and it works fine. Thanks for the answer, issue solved!

I meant this setting: