totally and completely annoying newbie question

I’m sorry to be a noob, but…
I don’t know where to ask this question. I can run blender fine on every computer I own except one. On this computer it crashes and the last thing I see on the screen before it goes is

"insane icon size di->w 8200 di->h 8200’ over and over and over.

I haven’t found any info anywhere on this error but I can see in the code where it’s happening. Just not sure how to fix. Anyone run into this before??

Again, I apologize if I should be posting this somewhere else but I can’t figure out where to post this question.

Could you elaborate on that a little bit. What OS are you running. Isn’t it Win98? What DPI, resolution, graphic card do you have.

Does it happen right after start, etc etc.

Is that official release or a CVS build, because it looks like some problem with the new option to have custom icons in Blender.

If you have a CVS build, I think there is a version mismatch between libpng you have installed in Blender folder or Windows/system32 folder (or somewhere else in the search path) and the libpng Blender was compiled against.

It was a video card driver issue. Oddly enough the microsoft driver works fine, the latest Matrox driver blows chunks…

Sorry to bother.

Just in case anyone else runs into this. It’s a Matrox G450 card on Windows XP. Working driver version is 5.1.2001.0.

Hey! I don’t know how to help, but I wanted to thank you for posting so politely!

Hello. I think this may be my very first post, how 'bout that.

Anyway, I’m having the same issue that erichenryus did. Blender 2.45 (stable version) crashes on startup. All I get are a bunch of white & black horizontal lines in the program window and the matrix window (is that right? sorry) reads the “Insane Icon Size di->w 10248 di->h 10248”. I’m on a 3Ghz PC running Windows XP with 1.5GB of memory. I’ve never had this problem before. Here’s what I’ve tried so far:

  • tried updating my display drivers - (I had the latest already)
  • tried installing a regression version - (same problem)
  • tried uninstalling and reinstalling 2.45 several different times

I’ve got pretty much the same setup on my laptop at home, but I can run Blender 2.45 with no problems, runs great.

Any ideas or thoughts? The only thing I can figure is I ran a registry cleaner a couple of weeks ago and that it may have gotten rid of something it wasn’t supposed to. But I ran the same version of registry cleaner on my laptop at home and I have no issues. I’m all out of guesses. At least ones that my feeble mind can wrap around.

Any help would be greatly appreciated. Blender is the most awesome open source project in the whole world, truly.