tower of terror

Hi all!
I’m making a very tall tower, and the shot will be from the top looking down. I have the whole framework including each and every floor, (just where you can see the floor on each level) I made a railing and had put those up all over, but blender unexpectedly quit and atm I’m too mad at it to put all those railings I made back in. I’m using simpler textures, a nice panel wood for the ground level floor, a more grainy wood for each level, just brown for the railing, and a mixed up stone of different darker colors for the frame and outside. I seem to be having a problem though… I definitely gave my ground level plane a texture, which does show up if I render close to the plane, but when I move to the top of the tower for the real thing, the ground level becomes blue. Any suggestions? And also how do I make the work grid bigger? I can’t find anything like that anywhere…

Hmm, you really have to work on those textures. Most of them are all stretched and weird. And also, if it’s going to be “the tower of terror” You might also want to fix the lighting, for now its all good because we need to see all the details if we are to help you out but dont forget to play with it later on.

use stencilling or uv to add more variety to the walls and ya… darken it up in there…
maybe use less lights…
use the stencils/uv to add a more varying texture to the wall.

don’t know how to use uv or stencil yet and the lights are just to see what I’m doing thanks!

behold the almost finished product with aged wood, no floor at the bottom (it won’t show up I do have a ground level floor though) rusty metal beams and railings made of plain brown wood. and walls that are supposed to be made of brick but you can’t duplicate textures enough to make it look like that :(. Yes… I think I can honestly say this project is almost finished with great results :slight_smile:
As you will notice the ground level is pitch black from the faraway view, and I gaurantee this is not because the texture is almost black, because before I had stars showing to prove to myself that it’s not the texture. at first I used a plane, but it wouldn’t show up from far away so I move it up thinking that might solve my problem but that didn’t do it either. So then I deleted it and covered the whole floor with one huge block and textured that but that didn’t do it either :frowning: so I just made the sky black and it looks well enough now.

the desired shot when finished

close up of the floor

please cc!

To fix the problem with the ground disappearing you need to select your camera and adjust the clipping setting.

Find out how far from the floor the camera is in blender units and make the clipping end value that number or slightly larger.

Assuming you are modeling with the z axis as up and down an easy way to find the distance is open the transform properties window (hotkey ‘n’), select the floor plane and write down the Loc Z value, select the camera write down the Loc Z value, subtract the floor value from the camera value and you should get the distance.


camera as in the black triangle one that doesn’t do anything or your viewpoint?
and thanks :slight_smile:

I like it…and if you turn on limits you can see where the end of the clipping is

ok I found out how to do it. I was just doing a preview from regular camera and snapping it… now I have images from the real camera and it works

ok problem fixed, and for now I want the ground level to be seen so I changed the texture as well.