Track to eye flip

90 degree flip while adding track to constraint… any idea where i went wrong?

Change the spaces of your constraint- I think it uses world space by default, change to local or pose

Default track to settings are track -Z, up +Y. You want track +Y, up +Z (probably, you don’t have axes displayed.)

1 Like

sweet. Thanks man!