Transfering files from one partition to another?

HI all, in case anyone didn’t know, I’m still having download problems.

(NOTE: If you want to skip all the “backstory” my “real” question is in bold at the bottom, but I would really appreciate it if you would read, or at least skim, all of this. I know, I hate reading long posts too :p)

It’s very bizarre; there’s absolutely no error messages; just when it’s when I try to run it(like an exe for a game demo or something) it says it’s broken or something.

This happens a lot with some zipfiles, I’m using 7zip and I just get an error that the file is broken or reaches an unexpected end or something.

Now some have said that it could be 7zip breaking the zip because it was zipped in a different archiving program; I don’t think it’s that.

I’ve also used Winrar on those files and they are STILL broken.

I used to think it might be my internet filter installed on my machine; Cybersitter.

But it doesn’t appear to be that, either. We know because my dad turned it off for a bit to test downloads and it still didn’t work.

I posted a question on 3dbuzz and someone said it was just a problem with Windows(please no bashing Windows posts, I’m not a fanboy of linux or windows, I just use what works).

Some examples of downloads I’ve tried and the problems:

America’s Army: AA is over a GB, so I guess that would stress any system, but I should be able to get it nonetheless.

Sometimes when I’m downloading it it will just break after a few minutes and I’ll get an error saying it couldn’t download the rest or something.

Other times it will appear to have finished very quickly, and when I go to run the exe it says it’s broken.

Just today I tried to get XSI Mod Tool v6 and it looked like it had downloaded ok but then it gave me an error that it was broken.

Here’s the error:

So, anyone have any idea what my problem is?

Also I get this error occasionally and I have no clue what this program is:

BTW: I don’t bother too much with redownloading, because I have before, and it doesn’t work, so I know there’s just a problem that needs to be solved.

Maybe it has something to do with this mysterious ashWebSv.exe thing.

Oh, forgot to mention:

I have one computer that has a XP and Ubuntu Linux running in a dual boot configuration.

Whenever I download something on Linux and transfer it via flash drive to my new computer(XP Gateway), it ALWAYS works.

I really need to solve this problem though because I can only get files small enough for my flash drive to fit.

However, I was thinking if I could get those downloads on linux to my windows partition I could send them through the network. (Once we get it working).

Anyone know how to do that?

I usually use Azureus, a bit torrent client, for large downloads, but some files aren’t available on torrents. One other thing I’ve discovered is that Firefox and IE both have problems downloading files where the sending end is flaky, due either to high demand or a server bottleneck of some kind.

One of the ways I use to get around problems similar to what you are describing is to use Opera for downloads. On the Windows side, anyway, it seems a lot more tolerant of stalls and temporary time outs, where IE and Firefox will just close the file and report it “done.” The pause and resume work as well, even if it’s the remote side doing the ‘pausing.’ I haven’t tried Opera on Linux, though, because KGet works fine.

That “corrupt file” message you’re getting usually just means the file is incomplete. Check the properties, you’ll probably find it’s way smaller than what you were expecting.

I would be very suspicious of the ashWebSv.exe - a quick google for it returns that it’s a scanner for an anti virus package (Avast)…
It’s concievable that it’s causing problems with the download - turn it off and see what happens…

I had aweful luck with Avast due to the same issue. Avira’s Antivir rates much higher in studies of virus detection and removal (

I use Avast as well, so maybe that’s it. If you keep it, try downloading with Opera.

Should that work on the larger downloads as well?(I.e., America’s Army)

I believe I have in the past, to no luck, but I will try again…

EDIT: Yup, just tried Opera and the download stopped in just a few minutes with an error :frowning:

I don’t know dude, maybe it’s karma. Give peace a chance…

Are you on dial up? Turned off the antivirus and the cybersitter? Well, their download site has a torrent, you could get bittorrent or azureus and try that.