transparence to simple CUBE?

How can i set transparence to simple CUBE at the start of blender?Please some easy and simple way to do that.I want to see through that cube when i modellyng a car,but dont know how to set transparence,and see my blueprints of car.:confused: :confused:

If you’ve got the blueprint set as a background image, just press Z and the blueprint will be visible while the cube will become transparent.

Yes,i know that,but i use BOXMODELLING car method,and need to see through the cube:rolleyes: .

If you want to see through the cube you don’t want to see the faces, right? So what’s wrong with wireframe mode? You can’t see any more through the cube.

The problem is,that the blueprints are in UV texture,and if i choose wireframe mode i cant see the UV blueprints,and see only plane:rolleyes:.

I don’t think there’s a way of making only the cube transparent, you’ll have to go into view>>background image and set the blueprint as the background in Blender.
BTW, please stop using bold text all the time!:smiley:

You could hide the Cube with H Key
or something like that

or make the cube transparent with Ztrans and A


Select your cube with RMB, go to the Object panel (push F7) then under the Draw tab select the Wire button. This will set only the cube to wireframe.

See attached image for settings.


:smiley: OKEY!
See what i mean:

Next step will be to mirror our object.

Of course we need to see the blueprints behind the object, so check the “See-Through” option in properties, or apply a standard material with opacity set to 60 (or else).

This tutorial is for MAX,and the question still remain HOW to do that on Blender :slight_smile: .

GREAT That its:) .Thanks to all people who try to help me.And if there any other method i want to see it:D .

Glad that I could help. I too wish that a transparent object would appear see-through in the Blender 3d window. Good luck!

You can give your object a Material, turn the material’s Alpha down, and in the same F7 Draw tab hit “Transp”. Only works in Solid mode so for the Cube you need to click both Transp and Solid so the UV’d plane will show thru in Potato mode.


Nice,thanks for that hind:) !

I can’t believe I overlooked that when I was just in that same tab. I guess that is an even better option One Faith. I have to commend and thank you for that now too, Fligh.