Transparency in 2.5 for NooB: how to do it?


I’ve made some objects to go inside a cube. I would simply like to make the cube transparent so the objects inside can be seen relative to the surface of the transparent cube.

Is there some subtle issue for the settings (either for MATERIAL or for RENDER) that may result in what I am seeing – no transparency?

I read lots of posts about transparency, and this is not making sense (of course, a lot of posts are for 2.4x and earlier too).



If you use GLSL just enable Transparency (ray-transparency I think it is) in the materials buttons and slide for the percentage of transparency you wish to have.

My current file is attached – I have tried enabling Ztransparency on the materials button, with an alpha of 0.09 (very transparent), but still get opaque.

Perturbing that something so simple seems problematic, but now I need to have patience as I am still learning this program : )

Any further thoughts? Thanks!



first rings in box.blend (75.2 KB)

So it turns out it matters how the render is done …

… that was a key issue (a newcomer’s mistake). It needs to be f12 (or the equivalent from the pull down menu).

Then, I tweaked some other settings, because I didn’t want shadows or a refractory index > 1 … and got something that should work to continue with my next steps. Thanks for the help!



cubes plus rings v6.blend (103 KB)