Transparency in editmode

I only recently updated my Bleder version after using an old one for quite some time. It seems in this new version, when it edit mode with the 3D window set to solid shading, the faces of the mesh are still transparent in a manner that allows me to select vertices obscured by a face. As useful as this may be at certain times, I find it hinders me 100 times for every time it helps.

I have trawled through every single part of Blender I can find, twice, looking for a way to switch this off. And have failed.

Has anyone any idea how to disable this feature?

Hit hot Key “Z” .

I only just figured this out tonight while searching for it. answer here:
http://blenderartists.org/forum/showthread.php?t=73426
it’s been about a month since i’ve used blender and i forgot what i needed to press to turn it off :stuck_out_tongue: I slapped my forehead after i found that hehe.

Hidden right in front of my face! No wonder I couldn’t find it.

Thanks. Does this button happen to have a hotkey?