Transparency in texture?

I’ve just make some hair and now I want to texture it follow this example:

But i can’t. The white remains white, not transparent:

What’s wrong with it? I appended the texure image from example blender file, tried to tweak z-transparency settings in Materials panel and influence settings in Texture panel but nothing happened.
Please help!


No .blend file and texture supplied in your post
No material or texture settings supplied in your post

We don’t have much to go on do we?

What are you exactly want to achieve (be extremely specific and clear). You show an image that you say is what you want. Where does that image come from, if you made it yourself what is stopping you from making it again ?

Sorry for unclarity :frowning: My aim is to texture the hair like the first image:

Blend. file: PolyHair_Lattice_Softbody - Copy.blend (856 KB)
. But no matter how I tried, the white area stayed “white” rather then tranparent. Thus, it looks wierd:


My blend. file: face - Copy.blend (690 KB)