Transparency Issue with objects?

First time importing a base model to work with. I have no idea what is set to make this happen, and where would I disable it? I’ve been looking for awhile…im missing something


Have you enabled the X-ray display for the character object


Thank you; You brilliant person!