Transparency shadows?

I’m considering moving from Animation:Master to Blender 2.5 with my next shortfilm project, but the fact that I haven’t been able to mimic A:M’s ability to place bitmaps (including transparency) directly into a scene, as a sort of set pieces, has so far held me back.
Does anybody know of a way to do this in Blender (please note that the bitmap casts correct shadows, relative to the transparent areas)?
I have tried to place the bitmap as a texture map on a geometry plane in Blender, and have got transparency to work, but the shadow the object casts is generated from the geometry, NOT the bitmap (no transparent areas in the shadow).
Am I missing something out, or is it simply not possible?

The picture below is rendered by Animation:Master, and shows the effect I’m looking for:


For the object receiving the transparent shadows you need to select ‘Receive Transparent’ in its Material / Shadow settings

Attachments


Thanks for your prompt answer, Richard! Unfortunately I still can’t seem to get it to work. I tried the receive transparent tick, but it didn’t make any difference, as you can see here (first pic is the viewport in Blender - second the rendered result: one massive shadow, that doesn’t correspond to the outline of the alpha/bitmap) :-/




scale down your sample texture and upload this small blend-file,
it looks like you are using some crazy kind of lightning to produce
the shadows. This kind of very blurry shadows might be usefull

  • but normaly you cannot setup those with the default values.
    So i suspect some other settings or combination of those.

There are sample files and tutorials about using kind of 2D-cutout
silouttes (one i remember was for using 2D-People-Images and 2D-Tree-Images
to create some stuff for architectural scenes).

Next, did you try the addon image-to-plane to load the picture and then only activate
the raytrace and pull down the alpha-slider?

this is the tut test-dr is mentioning…
http://vimeo.com/20738789

Yes!! Now I got it to work! It was just because I misunderstood Richards answer, which of course was completely correct. I failed to tick Receive transparent on the shadow receiving objects, and ticked the shadow casting object instead. Once the ground plane and the sphere was correctly set, it worked perfect. Excellent and spot on tutorial that got me on the right track. Thanks a lot all, for the help :slight_smile:

If you like a look on the first sketches of my project visit here:

and if you’d see my just finished film (even if that is not Blender made) catch it here:

http://artstax.dk/trapez.html


Wow nice work. The sound, music, visual imagery fits and flows quite well.

Thanks!! :slight_smile: