Transparency showing as black

Hello. I am new both to this forum and to Blender, so excuse me if I am posting this in the wrong section.

I am trying to assign a texture to a plane, however when I render it the transparent parts show up as black. The texture in question is the United States presidential seal, so it is a circular texture, and I want the rest of the plane to be transparent.
Also, I need to do that in Blender render, not in cycles. Any help would be really appreciated.

I’m going to take a wild guess and say that you are trying to create a diagram of the plane. What you need to do is UV Map a section of the plane you want the Presidential seal to appear. Next, create a new material underneath the transparent material you have and go to the texture settings. Upload the seal image and in the UV editor move the UV part and size up the “skin” so it can fit proportionally to that part of the plane.

Moved from “Basics & Interface” to “Materials and Textures”