Transparency woes

Hi,

I’m working on several projects, but can’t get the transparency thing to work 100%. I’m only asking for help because I’ve already tried most everything else so don’t send me to any tutorials - been there done that - didn’t work.

I have made some progress! Here’s what’s happening with my eyelashes, as you can see they are displaying pretty good and casting a shadow, but I’m left with an edge around my lashes of the color that should be transparent. Can anyone help, and Thank you so kindly?

http://members.shaw.ca/aborsuk/eyelash%20problem.jpg

Try this: In the Texture Panel for the Image enable Premul.

Thank you!
It’s working now.

Thank you!
It’s working now.