transparent acryl look

The background from my football bench should be acryl transparent.
Only its not working when using a background image node.


http://misc.cgcookie.netdna-cdn.com//pencil.png

Attachments

footballbench.blend (146 KB)

If you’re using the compositor to add the image, then the alpha channel will not recognize the glass as transparent.

You should instead use the world material settings in the world context and add your image to the material as a texture.

Thanks I thought maybe its possible with alpha in the node editor (compositor).

Damn now the grass cannot be seen in the football bench.
Used particles /emitter-hair. I know its very bad grass I made sorry for that.


http://www.antoons.org/blender/benchgrass.blend

Did you enable the strand rendering option by any chance?

That option doesn’t work with any type of raytracing, so you shouldn’t use it in cases where the scene is using a lot of raytracing.

I did enable strand render in the particle system.

What do you mean with " any chance" ?

It’s a saying, I was pretty much asking if you were using it.

In this case, it is because of the strand rendering, it doesn’t work behind raytraced transparency nor does it work with rayshadows and reflections, it’s pretty much a major limitation of the Internal Engine where features aren’t able to integrate with each other in certain ways.

Your best bet otherwise is the new Cycles engine where such a limitation is virtually non-existent. (though currently would require you to use objects as particles as hair is not supported yet)

Yes solved I am using now z-transparancy with fresnel 2.950 and blend 1.115
I do not now how to get it work with raytrace


i think raytrace does not work yet !

salutations

Ok thanks.
Now I have to made the grass look better and add my character animation.
Its a short movie just for fun.